Evervault outage
Resolved
Sep 11 at 10:02pm BST
Evervault appears to have stablized. Vital will continue to monitor the services.
Affected services
Created
Sep 11 at 07:00pm BST
Vital uses Evervault which is currently experiencing a full outage. This impacts all wearable data provider connections, except for Freestyle Libre and Vital SDK connections.
Affected services