Back to overview
Downtime
Fitbit API outage
Oct 11, 2023 at 10:30pm UTC
Affected services
Fitbit
Fitbit
Resolved
Oct 12, 2023 at 8:23am UTC
Fitbit has resolved the widespread API outage.
Affected services
Created
Oct 11, 2023 at 10:30pm UTC
Fitbit API is experiencing outage.
Affected services