Back to overview
Degraded

Potential AWS Outage

Aug 19 at 12:19pm BST
Affected services
Eight Sleep
Polar
Eight Sleep
Polar

Resolved
Aug 19 at 02:27pm BST

The connections with AWS-based providers have recovered so far. We will continue to monitor the health of these providers.

Created
Aug 19 at 12:19pm BST

We are noticing connection issues with various wearable data and lab testing providers using AWS.