Back to overview
Downtime
Freestyle Libre integration downtime in US region
Jun 30 at 03:41pm BST
Affected services
Freestyle Libre
Resolved
Jun 30 at 09:05pm BST
Libre integrations in the Junction US region has recovered.
Libre integrations in the Junction EU region remain fully operational.
Affected services
Freestyle Libre
Updated
Jun 30 at 05:24pm BST
Libre integrations in the Junction US region are recovering from connectivity issues earlier today. We are monitoring the state of recovery.
Libre integrations in the Junction EU region remain fully operational.
Affected services
Freestyle Libre
Created
Jun 30 at 03:41pm BST
Libre integrations in the Junction US region are experiencing connectivity issues. We are working with our partners to resolve this.
- New connections cannot be made at this time.
- Data processing will catch up once the issue is resolved.
Libre integrations in the Junction EU region remain fully operational.
Affected services
Freestyle Libre