Back to overview
Downtime
Fitbit API Outage
Jul 17 at 12:43pm BST
Affected services
Fitbit
Fitbit
Resolved
Jul 17 at 04:00pm BST
Fitbit has officially marked the incident as resolved on Web API.
Affected services
Fitbit
Fitbit
Updated
Jul 17 at 01:56pm BST
The error level from Fitbit Web API has reduced significantly since. However, Fitbit still officially marks Fitbit Web API as disrupted. We will continue to monitor the situation.
Affected services
Fitbit
Fitbit
Created
Jul 17 at 12:43pm BST
We’re currently experiencing an interruption with the Fitbit API and are actively monitoring the situation.
Impact:
- users can’t connect new Fitbit accounts.
- no new Fitbit data is currently being ingested.
Data processing will catch up automatically once the service is restored.
Affected services
Fitbit
Fitbit