Quest Diagnostics Appointment Scheduling API Intermittent Outage
Resolved
Sep 04 at 08:18pm BST
The outage affecting the Quest Appointment API has now been resolved. Please contact us if you notice any further issues.
Affected services
Created
Sep 04 at 06:24pm BST
Quest Diagnostics is again experiencing an outage with its Appointment Scheduling API. The following endpoints are impacted:
- /v3/order/psc/appointment/availability
- /v3/order/{orderid}/psc/appointment/book
- /v3/order/{orderid}/psc/appointment/reschedule
- /v3/order/{orderid}/psc/appointment/cancel
- /v3/order/psc/appointment/cancellation-reasons
- /v3/order/{orderid}/psc/appointment
The issues are intermittent and returning 500 errors.
Our team has escalated this issue with Quest and is monitoring the situation for a resolution. We will provide updates as they become available.
Affected services