Back to overview
Downtime

Junction Dashboard sign-in is unavailable

Nov 18 at 03:16pm GMT
Affected services
Dashboard

Resolved
Nov 18 at 11:35pm GMT

Our team has deployed a workaround for the authentication issue with Auth0 (our Identity Provider) who is affected by the Cloudflare outage. Access to the Junction Dashboard has been restored for the time being.

We are continuing to monitor system for any new issues caused by the ongoing Cloudflare outage.

As a reminder, Junction API operations and Device/Lab Testing data processing were not impacted.

Thank you for your patience while we worked through this incident.

Created
Nov 18 at 03:16pm GMT

Our Identity Provider (Auth0) uses Cloudflare, which is currently experiencing a global outage. As a consequence, the Junction Dashboard is experiencing issues with respect to authentication (Google Sign-In and Email Magic Link).

We are looking into workarounds and monitoring the Cloudflare outage.

Note that this affects only the Junction Dashboard. Junction API and Device and Lab Testing data processing are operating normally.