Back to overview
Downtime

Appointment Booking Downtime - Quest outage

Feb 15 at 07:41pm GMT
Affected services
US

Resolved
Feb 15 at 08:32pm GMT

Quest Booking API outage has been resolved. We continue to monitor and will provide a breakdown of the incident when possible.

Created
Feb 15 at 07:41pm GMT

You may be experiencing an increased rate of 5XXs across appointment booking endpoints for Quest.

We're actively in contact with Quest to resolve the issue