Back to overview
Downtime

junction.com DNS resolution issues

Mar 11 at 05:03pm GMT
Affected services
US
EU
Dashboard

Resolved
Mar 11 at 09:34pm GMT

The root cause of the DNS resolution issue has been resolved. The updated DNS records should have propagated through most of the public DNS nameservers at this point.

Device and Lab Test data processing remains operational.

Note that API requests were unaffected by this incident if they were made through these methods:

(i) via the a tryvital.io subdomain; or
(ii) any of our server-side SDKs.

Updated
Mar 11 at 05:40pm GMT

The root cause of the DNS resolution issue has been resolved. However, the updated DNS records may take up to a few hours to propagate through the public DNS nameservers.

Device and Lab Test data processing remains operational.

Note that API requests were unaffected by this incident if they were made through these methods:

(i) via the a tryvital.io subdomain; or
(ii) any of our server-side SDKs.

Updated
Mar 11 at 05:32pm GMT

The root cause of the DNS resolution issue has been resolved. However, the updated DNS records may take up to a few hours to propagate through the public DNS nameservers.

Updated
Mar 11 at 05:14pm GMT

The DNS resolution issue is being resolved. The updated DNS records may take up to a few hours to fully propagate.

Created
Mar 11 at 05:03pm GMT

Junction API and Dashboard are experiencing outage currently due to DNS resolution issue.

Device and Lab Test data processing remains operational. You are not affected also if you are accessing Junction API through tryvital.io subdomains.