·
Resolved
API: Core in Europe has now recovered.
Identified
API: Core is currently degraded in Europe. Data ingestion and processing may be delayed.