Resolved: FreeStyle Libre data delays (EU)
Earlier today we identified an issue that temporarily halted FreeStyle Libre data polling for several EU regions. We've rolled out a fix and data is now beginning to flow again.
Impact window
* Approximately 3:30pm EDT June 11 – 06:23am EDT June 12, affecting FreeStyle Libre data for several EU regions
What this means for you
* No data was lost. Data for the affected window is being backfilled automatically as the system catches up, so no action is needed on your end.
Resolved
Resolved: FreeStyle Libre data delays (EU)
Earlier today we identified an issue that temporarily halted FreeStyle Libre data polling for several EU regions. We've rolled out a fix and data is now beginning to flow again.
Impact window
* Approximately 3:30pm EDT June 11 – 06:23am EDT June 12, affecting FreeStyle Libre data for several EU regions
What this means for you
* No data was lost. Data for the affected window is being backfilled automatically as the system catches up, so no action is needed on your end.
Monitoring
We have identified the issue and are rolling out the fix. Data should be starting to flow again.
Investigating
FreeStyle Libre data polling for several EU regions is currently halted.
No data loss is expected. Once the system returns to operational all data for the affected window will be backfilled.