Resolved
The incident with API and Apps → Core API Infrasutrcture in the US region has been resolved.
(not set)
Monitoring
Junction had rolled out some mitigations against the ongoing us-central1-b network outage.
GCP Incident Event ID: DLBWSVS
Investigating
We are investigating a reported outage.
Affected service: API and Apps → Core API Infrasutrcture
Affected API regions: US